 <!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta id="Viewport" name="viewport" content="initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
<META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW">
<title>404 not found - Dainik Bhaskar</title>
<meta name="description" content="404 not found" />

<meta name="keywords" content="404 not found" />
<meta name="news_keywords" content="404 not found" />
<meta itemprop="name" content="404 not found">
<meta itemprop="description" content="404 not found">
<meta itemprop="image" content="https://i10.dainikbhaskar.com/dainikbhaskar2010/bhaskar-article-opt/images/Dainik-Bhaskar-Logo.jpg">
<meta http-equiv="Last-Modified" content="Thursday, 01 January, 1970 05:30:00+05:30">
<meta name="Last-Modified" content="Thursday, 01 January, 1970 05:30:00+05:30">
<meta name="Last-Modified-Date" content="Thursday, 01 January, 1970">
<meta name="Last-Modified-Time" content="05:30:00+05:30">
<meta itemprop="dateModified" content="1970-01-01T05:30:00+05:30">
<meta property="og:type" content="website" />
<meta name="twitter:creator" content="@dainikbhaskar" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@dainikbhaskar">
<meta name="twitter:title" content="404 not found">
<meta name="twitter:description" content="404 not found">
<meta name="twitter:image" content="https://i10.dainikbhaskar.com/dainikbhaskar2010/bhaskar-article-opt/images/Dainik-Bhaskar-Logo.jpg">
<meta property="og:title" content="404 not found" />
<meta property="og:url" content="" />
<meta property="og:image" content="https://i10.dainikbhaskar.com/dainikbhaskar2010/bhaskar-article-opt/images/Dainik-Bhaskar-Logo.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:description" content="404 not found" />
<meta property="og:site_name" content="Dainik Bhaskar" />
<meta property="fb:app_id" content="330708576942875">
<meta property="fb:pages" content="294260637288,197812740349394,316001302117731" />
<meta name="atdlayout" content="home">
<link rel="canonical" href="">
<meta name="theme-color" content="#e7a025">
<link rel="shortcut icon" href="https://i10.dainikbhaskar.com/dainikbhaskar2010/html5/images/favicon.ico" type="image/x-icon">
<link rel="preload" href="https://i10.dainikbhaskar.com/dainikbhaskar2010/js/font-css.js?v=1.0.2" as="script">
<script src="https://i10.dainikbhaskar.com/dainikbhaskar2010/js/font-css.js?v=1.0.2" type="text/psajs" data-pagespeed-orig-index="0"></script>
<script type="text/psajs" data-pagespeed-orig-index="1">window._izq=window._izq||[];window._izq.push(["init"]);</script>
<script src="https://cdn.izooto.com/scripts/9fe6a41c7e613af1e9b23831c8076e9ae492b7c7.js" type="text/psajs" data-pagespeed-orig-index="2"></script>
<link rel="preconnect" crossorigin href="https://cdn.taboola.com/" />
<link rel="preconnect" crossorigin href="https://images.taboola.com/" />
<link rel="preconnect" crossorigin href="https://cdn.taboola.com" />
<link rel="preconnect" crossorigin href="https://trc.taboola.com/" />
<link rel="dns-prefetch" href="https://aeimages.bhaskar.com">
<link rel="dns-prefetch" href="https://i10.dainikbhaskar.com">
<link rel="dns-prefetch" href="https://ads.dainikbhaskar.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://bs.serving-sys.com">
<link rel="dns-prefetch" href="https://sb.scorecardresearch.com">
<link rel="dns-prefetch" href="https://cdn.izooto.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://connect.facebook.net">
<link rel="dns-prefetch" href="https://www.facebook.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://central.bhaskar.com">
<link rel="dns-prefetch" href="https://cldmum.bhaskar.com">
<link rel="dns-prefetch" href="https://appfeedlight.bhaskar.com">
<link rel="dns-prefetch" href="https://in-gmtdmp.mookie1.com">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://imasdk.googleapis.com">
<link rel="dns-prefetch" href="https://secure-ds.serving-sys.com">
<link rel="dns-prefetch" href="https://adservice.google.co.in">
<link rel="dns-prefetch" href="https://www.google.co.in">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://s0.2mdn.net">
<script type="application/ld+json">
      {
      "@context":"https://schema.org",
      "@type":"Organization",
      "name":"Dainik Bhaskar",
      "url":"https://www.bhaskar.com",
      "logo":
            {
            "@type":"ImageObject",
            "url":"https://i9.dainikbhaskar.com/mobile-bhaskar/images/bhaskar_logo_web.png",
            "width": 600,
            "height": 60
            },
      "address":{"@type":"PostalAddress","streetAddress":"10 Film City Complex Sector 16 A","addressLocality":"Noida","addressRegion":"India","postalCode":"201301","telephone":"+911203007222"},"sameAs":["https://www.facebook.com/dainikbhaskar","https://twitter.com/dainikbhaskar","https://plus.google.com/+dainikbhaskar","https://in.linkedin.com/company/dainik-bhaskar","https://www.youtube.com/channel/UCVZ57OkKPAuRJ_wA_Rt4XFg"]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","url":"https://www.bhaskar.com/","potentialAction":{"@type":"SearchAction","target":"https://www.bhaskar.com/search?q={search_term}","query-input":"required name=search_term"}} </script><script type="application/ld+json">
	{
	  "@context": "https://schema.org/",
	  "@type": "BreadcrumbList",
			 "itemListElement":
				[ 
							  
				  			  
				]
				
	}
</script><style>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</style>
</style>
<script pagespeed_no_defer="" defer>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</script>
<script type="application/javascript" pagespeed_no_defer="" defer>function getCookieMin(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}return"";}function setCookieMin(cname,cvalue,minutes){var d=new Date();d.setTime(d.getTime()+(minutes*60*1000));var expires="expires="+d.toUTCString();document.cookie=cname+"="+cvalue+";"+expires+";path=/";}var scoreParam='';function getCustomScore(){var cur_url=window.location.href;var ref_url=document.referrer;if(cur_url.indexOf('ref=aff_')!==-1){scoreParam='Affiliate';}else if(cur_url.indexOf('ref=abc')!==-1||cur_url.indexOf('ref=aff')!==-1||cur_url.indexOf('ref=bgp')!==-1||cur_url.indexOf('ref=cmp')!==-1||cur_url.indexOf('ref=fbina')!==-1||cur_url.indexOf('ref=fbo')!==-1||cur_url.indexOf('ref=fpaamn')!==-1||cur_url.indexOf('ref=fpaid')!==-1||cur_url.indexOf('ref=fpamn')!==-1||cur_url.indexOf('ref=gpd')!==-1||cur_url.indexOf('ref=gpromo')!==-1||cur_url.indexOf('ref=GR')!==-1||cur_url.indexOf('ref=icub')!==-1||cur_url.indexOf('ref=ipt')!==-1||cur_url.indexOf('ref=money')!==-1||cur_url.indexOf('ref=NJB')!==-1||cur_url.indexOf('ref=NJNM')!==-1||cur_url.indexOf('ref=NJP')!==-1||cur_url.indexOf('ref=NJS')!==-1||cur_url.indexOf('ref=nmp')!==-1||cur_url.indexOf('ref=opd')!==-1||cur_url.indexOf('ref=ptil')!==-1||cur_url.indexOf('ref=Vpaid')!==-1||cur_url.indexOf('ref=xyz')!==-1||ref_url.indexOf('facebook')!==-1){scoreParam='Social-Non_IA';}else if(ref_url.indexOf('news.google')!==-1){scoreParam='SEO_GNews';}else if(ref_url.indexOf('google')!==-1){scoreParam='SEO';}else if(ref_url!=''&&ref_url.indexOf('bhaskar.com')==-1){scoreParam='Referral';}if(scoreParam==''){scoreParam=getCookieMin('scoreParam');if(scoreParam==''){scoreParam='Brand';}}else{setCookieMin('scoreParam',scoreParam,30)}return scoreParam;}if(isGdprCnt!='YES'){var _comscore=_comscore||[];_comscore.push({c1:'2',c2:'7682029',options:{url_append:'comscorekw='+getCustomScore()}});(function(){var s=document.createElement('script'),el=document.getElementsByTagName('script')[0];s.async=true;s.src=(document.location.protocol=='https:'?'https://sb':'http://b')+'.scorecardresearch.com/beacon.js';el.parentNode.insertBefore(s,el);})();}</script>
<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7682029&amp;cv=2.0&amp;cj=1"/>
		</noscript>

<script pagespeed_no_defer="" defer>var device='desktop';var domaintype='desktop';var $abbrev_name="";var $contentGrouping='';var editFlag='';if(dataLayer===null||dataLayer==='undefined'||dataLayer===undefined){var dataLayer=[];}dataLayer.push({'dv_type':device,'CS_Source':getCustomScore()});if($contentGrouping!=''){dataLayer.push({'SiteGrouping':$contentGrouping});}function readCookieRealTimeDL(name){var nameEQ=name+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1,c.length);if(c.indexOf(nameEQ)==0)return c.substring(nameEQ.length,c.length);}return null;}function createCookieRealTimeDL(name,value,days){if(isGdprCnt=='YES'){return false;}if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";var full=window.location.host
var parts=full.split('.');var sub=parts[0];var domain=parts[1];var type=parts[2];if(type=='co'){type=type+'.'+parts[3];}var newDomain='.'+domain+'.'+type;document.cookie=name+"="+value+expires+"; path=/;domain="+newDomain;}var uniqueSESSIDDL=function(separator){var delim=separator||"-";var current_date=(new Date()).valueOf().toString();function S4(){return(((1+Math.random())*0x10000)|0).toString(16).substring(1);}return(S4()+S4()+delim+S4()+delim+S4()+delim+current_date+delim+S4()+S4()+S4());};var sessId=readCookieRealTimeDL('si');var ref=document.referrer;if(!sessId){sessId=uniqueSESSIDDL();createCookieRealTimeDL('si',sessId,30);}else{createCookieRealTimeDL('si',sessId,30);}dataLayer.push({'wisdom_uid':sessId});var path=window.location.pathname;var uriArr=path.split("/");var lastUrl=uriArr.pop();var qrStr=window.location.search;qrStr=qrStr.split("?")[1];if(typeof(qrStr)=='undefined'||typeof(qrStr)==''){qrStr='';path=path;lastUrl=lastUrl;if(editFlag=='5'&&ref.indexOf('facebook')>-1){lastUrl=lastUrl+'?ref=fbo';}}else{qrStr=qrStr;path=path+'?'+qrStr;lastUrl=lastUrl+'?'+qrStr;}if(typeof($abbrev_name)!='undefined'&&$abbrev_name&&$abbrev_name!="-"&&$abbrev_name!=''){var abbrev_name=$abbrev_name+"-";var final_url_ga=uriArr.join('/')+'/'+abbrev_name+lastUrl;}else{final_url_ga=path;}dataLayer.push({'ga_url':final_url_ga,});</script>
<script type="text/psajs">if(typeof(isGdprCnt)!='undefined'&&isGdprCnt=='YES'){dataLayer.push({'EU_User':'True'});}</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PTN53S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/psajs">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PTN53S');</script>


<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700" rel="stylesheet">

<link href="https://www.bhaskar.com/public/article/css/custom.css?v2.21" rel="stylesheet">
<link href="https://www.bhaskar.com/public/common/css/header.css?op35.9" rel="stylesheet">
<script src="https://www.bhaskar.com/public/common/js/jquery.min1.8.2.js.pagespeed.jm.Gy0gWi7liO.js" type="text/psajs" data-pagespeed-orig-index="3"></script>
<script src="https://www.bhaskar.com/public/common/js/jquery.bxslider.min.js.pagespeed.jm.3g6SWcVE4k.js" defer type="text/psajs" data-pagespeed-orig-index="4"></script>
<script src="https://www.bhaskar.com/public/article/js/custom.js,qv=40.pagespeed.jm.Reajmni_hR.js" defer type="text/psajs" data-pagespeed-orig-index="5"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" onerror="imaload();" pagespeed_no_defer='' defer></script>
<script src="https://api.dmcdn.net/all.js" type="text/psajs" data-pagespeed-orig-index="6"></script>
<script pagespeed_no_defer='' defer>var isAdBlock=false;var directLoadPlayer=true;function imaload(){isAdBlock=true;}function loadPlayerCss(){if(typeof directLoadPlayer!="undefined"){head.appendChild(link);}}</script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/psajs" data-pagespeed-orig-index="7"></script>
<script pagespeed_no_defer>var videoData;var $storyid="";var $catName="";var $flag_v="";var $totalSlide="0";var $devicIssue="desktop";var $ultimaFile=($devicIssue=='mobile')?"https://ultima.bhaskar.com/loadPlayer_m.js?t=45&d=bhaskar_article&tt":"https://ultima.bhaskar.com/loadPlayer.js?t=45&d=bhaskar_article&dash=true&tt";$pageArt="article";$deviceArt="desktop";</script>
<script defer type="text/psajs" data-pagespeed-orig-index="8">$.fn.isInViewport=function(){var elementTop=$(this).offset().top;var elementBottom=elementTop+$(this).outerHeight();var viewportTop=$(window).scrollTop();var viewportBottom=viewportTop+$(window).height();return elementBottom>viewportTop&&elementTop<viewportBottom;};$.fn.isOnScreen=function(t,o){(null==t||"undefined"==typeof t)&&(t=1),(null==o||"undefined"==typeof o)&&(o=1);var e=$(window),i={top:e.scrollTop(),left:e.scrollLeft()};i.right=i.left+e.width(),i.bottom=i.top+e.height();var r=this.outerHeight(),f=this.outerWidth();if(!f||!r)return!1;var h=this.offset();h.right=h.left+f,h.bottom=h.top+r;var n=!(i.right<h.left||i.left>h.right||i.bottom<h.top||i.top>h.bottom);if(!n)return!1;var l={top:Math.min(1,(h.bottom-i.top)/r),bottom:Math.min(1,(i.bottom-h.top)/r),left:Math.min(1,(h.right-i.left)/f),right:Math.min(1,(i.right-h.left)/f)};return l.left*l.right>=t&&l.top*l.bottom>=o};function isIE(){var myNav=navigator.userAgent.toLowerCase();return(myNav.indexOf('msie')!=-1)?parseInt(myNav.split('msie')[1]):false;}function callAjax(url,callbackFunctions){if(isIE()&&isIE()<10){if(window.XDomainRequest){var xdr=new XDomainRequest();xdr.open("GET",url,true);xdr.onprogress=function(){};xdr.ontimeout=function(){};xdr.onerror=function(){};xdr.onload=function(){var responseData=xdr.responseText;responseData=$.parseJSON(responseData);callbackFunctions(responseData);}
setTimeout(function(){xdr.send();},0);}}else{$.ajax({url:url,dataType:"json",type:'GET',success:function(responseData){callbackFunctions(responseData);},error:function(){setTimeout(function(){callAjax(url,callbackFunctions);},5000);}});}}function callPostAjax(url,params,callbackFunctions){var callT=(params.type)?params.type:'GET';var postData=(params.postData)?params.postData:{};if(isIE()&&isIE()<10){if(window.XDomainRequest){var xdr=new XDomainRequest();xdr.open(callT,url,true);xdr.onprogress=function(){};xdr.ontimeout=function(){};xdr.onerror=function(){};xdr.onload=function(){var responseData=xdr.responseText;responseData=$.parseJSON(responseData);callbackFunctions(responseData);}
setTimeout(function(){xdr.send(postData);},0);}}else{$.ajax({url:url,dataType:"json",type:callT,data:postData,success:function(responseData){callbackFunctions(responseData);},error:function(){}});}}function callSticky(elm1,elm2){if(device=='desktop'){$(elm1+" , "+elm2).theiaStickySidebar({additionalMarginTop:0});}}function checkNumeric(obj){if(/\D/g.test(obj.value)){document.getElementById(obj.id).value=obj.value.replace(/\D/g,'');return false;}}function validateEmail(email){var re=/^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;return re.test(email);}function wordValidate(obj,wrds,cntnr){if($.trim(obj.value)){var words=$.trim(obj.value).match(/\S+/g).length;if(words>wrds){var trimmed=$.trim($(obj).val()).split(/\s+/,wrds).join(" ");$(obj).val(trimmed+" ");}else{$(cntnr).text(wrds-words);}}else{$(cntnr).text(wrds);}}function getParameterByName(name,url){if(!url){url=window.location.href;}name=name.replace(/[\[\]]/g,"\\$&");var regex=new RegExp("[?&]"+name+"(=([^&#]*)|&|#|$)"),results=regex.exec(url);if(!results)return null;if(!results[2])return'';return decodeURIComponent(results[2].replace(/\+/g," "));}var isMobile={Android:function(){return navigator.userAgent.match(/Android/i);},BlackBerry:function(){return navigator.userAgent.match(/BlackBerry/i);},iOS:function(){return navigator.userAgent.match(/iPhone|iPad|iPod/i);},Opera:function(){return navigator.userAgent.match(/Opera Mini/i);},Windows:function(){return navigator.userAgent.match(/IEMobile/i);},any:function(){return(isMobile.Android()||isMobile.BlackBerry()||isMobile.iOS()||isMobile.Opera()||isMobile.Windows());}};var stopVideo=function(){if($('.tem_iframe').length>0){$('.tem_iframe').each(function(index,element){if(!$(element).isOnScreen2()){if(isMobile.iOS()){let vs=$(element).attr('src');$(element).attr('data-src',vs);let vdImg=$(element).attr('data-img');$(element).attr('src','').hide();$(vdImg).show();}else{var iframeWin=$(element)[0].contentWindow
iframeWin.postMessage('1',"https://ultima.bhaskar.com");iframeWin.postMessage('5',"https://ultima.bhaskar.com");}};});}}
function getCookie(cname){var name=cname+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1);if(c.indexOf(name)==0)return c.substring(name.length,c.length);}return"";}$(document).on('click','.whatsappsub',function(){dataLayer.push({'event':'Ev_Custom','ev_category':'WhatsApp_Broadcast','ev_action':'Banner_Click','ev_label':window.location.href,});});</script><script pagespeed_no_defer="" defer>var device='desktop';var domaintype='desktop';var $abbrev_name="";var $contentGrouping='';var editFlag='';if(dataLayer===null||dataLayer==='undefined'||dataLayer===undefined){var dataLayer=[];}dataLayer.push({'dv_type':device,'CS_Source':getCustomScore()});if($contentGrouping!=''){dataLayer.push({'SiteGrouping':$contentGrouping});}function readCookieRealTimeDL(name){var nameEQ=name+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' ')c=c.substring(1,c.length);if(c.indexOf(nameEQ)==0)return c.substring(nameEQ.length,c.length);}return null;}function createCookieRealTimeDL(name,value,days){if(isGdprCnt=='YES'){return false;}if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";var full=window.location.host
var parts=full.split('.');var sub=parts[0];var domain=parts[1];var type=parts[2];if(type=='co'){type=type+'.'+parts[3];}var newDomain='.'+domain+'.'+type;document.cookie=name+"="+value+expires+"; path=/;domain="+newDomain;}var uniqueSESSIDDL=function(separator){var delim=separator||"-";var current_date=(new Date()).valueOf().toString();function S4(){return(((1+Math.random())*0x10000)|0).toString(16).substring(1);}return(S4()+S4()+delim+S4()+delim+S4()+delim+current_date+delim+S4()+S4()+S4());};var sessId=readCookieRealTimeDL('si');var ref=document.referrer;if(!sessId){sessId=uniqueSESSIDDL();createCookieRealTimeDL('si',sessId,30);}else{createCookieRealTimeDL('si',sessId,30);}dataLayer.push({'wisdom_uid':sessId});var path=window.location.pathname;var uriArr=path.split("/");var lastUrl=uriArr.pop();var qrStr=window.location.search;qrStr=qrStr.split("?")[1];if(typeof(qrStr)=='undefined'||typeof(qrStr)==''){qrStr='';path=path;lastUrl=lastUrl;if(editFlag=='5'&&ref.indexOf('facebook')>-1){lastUrl=lastUrl+'?ref=fbo';}}else{qrStr=qrStr;path=path+'?'+qrStr;lastUrl=lastUrl+'?'+qrStr;}if(typeof($abbrev_name)!='undefined'&&$abbrev_name&&$abbrev_name!="-"&&$abbrev_name!=''){var abbrev_name=$abbrev_name+"-";var final_url_ga=uriArr.join('/')+'/'+abbrev_name+lastUrl;}else{final_url_ga=path;}dataLayer.push({'ga_url':final_url_ga,});</script>
<script type="text/psajs">if(typeof(isGdprCnt)!='undefined'&&isGdprCnt=='YES'){dataLayer.push({'EU_User':'True'});}</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PTN53S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/psajs">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PTN53S');</script>

<script type="text/psajs" data-pagespeed-orig-index="9">window.log=function(){log.history=log.history||[];log.history.push(arguments);if(this.console){var ENV_PATH=window.location.href.toLowerCase();if(ENV_PATH.indexOf("beta")>-1||ENV_PATH.indexOf("localhost")>-1||ENV_PATH.indexOf("www0")>-1||ENV_PATH.indexOf("www1")>-1||ENV_PATH.indexOf("debug")>-1){console.log("ads log===",Array.prototype.slice.call(arguments));}}};var URL_PATH=window.location.pathname.toLowerCase();var URL_PATH_SEARCH=URL_PATH+window.location.search.toLowerCase();var hash='';var URL_PATH_LAST_SLASH_TRIM='';var adsObject={adsPageType:{key:'PAGE',value:''},adsCategoryType:{key:'CATEGORY',value:''},adsPageUniqId:{key:'unique_id',value:''},adsPartnerName:{key:'PARTNER',value:''},adsRefName:{key:'REF',value:''},adsCityState:{key:'CITY_STATE',value:''}};URL_PATH_LAST_SLASH_TRIM=URL_PATH.replace(/\/$/,'');for(i=0;i<URL_PATH_LAST_SLASH_TRIM.length;i++){char=URL_PATH_LAST_SLASH_TRIM.charCodeAt(i);hash=((hash<<5)-hash)+char;hash=hash&hash;if(hash<0){hash=Math.abs(hash);}hash=hash.toString();}adsObject.adsPageUniqId.value='P_'+hash;if(URL_PATH=='/'){adsObject.adsPageType.value='HOME';}else if(URL_PATH.indexOf('.html')==-1){adsObject.adsPageType.value='INDEX';}else if(URL_PATH.indexOf('404.html')>-1){adsObject.adsPageType.value='404';}else{adsObject.adsPageType.value='ARTICLE';}var category=["sports","state","bollywood","business","religion","utility","tech-knowledge","lifestyle","no-fake-news","national","international","videos","photo","auto","health"]
var state=["mp","chhattisgarh","rajasthan","himachal-chandigarh","punjab","harayana","bihar","jharkhand","uttar-pradesh","maharashtra","delhi","gujarat","delhi","up"];category.forEach(function(element){if(URL_PATH.indexOf('/'+element)>-1){log('cat match found',element);adsObject.adsCategoryType.value=element;}});state.forEach(function(element){if(URL_PATH.indexOf('/'+element)>-1){log('state match found',element);adsObject.adsCityState.value=element;}});if(URL_PATH_SEARCH.indexOf('ref=')>-1){adsPartnerName=URL_PATH_SEARCH.substring(URL_PATH_SEARCH.indexOf("ref=")+4);adsObject.adsRefName.value=adsPartnerName.substring(0,15);adsObject.adsPartnerName.value=adsPartnerName.substring(0,9);}log('loaded');</script>
<script rel="preconnect" pagespeed_no_defer="">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https://":"http://")+"www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type="text/psajs" data-pagespeed-orig-index="10">if(isGdprCnt!='YES'){var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;var domscript=document.createElement('script');domscript.src='https://dainikbhaskar-ams.gscontxt.net?url='+encodeURIComponent(gsurl)+'';domscript.setAttribute('async','true');document.getElementsByTagName('head')[0].appendChild(domscript);}</script>
<input type="hidden" name="secUrlPtrn" id="secUrlPtrn" value="">
<input type="hidden" name="secUrlPtrnCmt" id="secUrlPtrnCmt" value="">
<input type="hidden" name="storyIdAdRec" id="storyIdAdRec" value="">
<input type="hidden" name="template_type" id="template_type" value="">
<input type="hidden" name="templateLiveBlog" id="templateLiveBlog" value="">
<input type="hidden" name="storyIdAdRec" id="storyIdAdRec" value="">
<input type="hidden" name="v_d_article" id="v_d_article" value="">
<input type="hidden" name="JokesFlag" id="JokesFlag" value="">
<input type="hidden" name="Photogallery_Bhaskar" id="Photogallery_Bhaskar" value="">
<script src="//central.bhaskar.com/ads/bhaskar/listing/5.0/prebid/prebid_listing.js?v=1.0.21" type="text/psajs" data-pagespeed-orig-index="11"></script>
<script src="//central.bhaskar.com/ads/bhaskar/listing/5.0/ads-listing.js?v=1.0.35" type="text/psajs" data-pagespeed-orig-index="12"></script>
</head>
<body class="">
<script type="text/psajs" data-pagespeed-orig-index="13">const feedUrl='https://appfeedlight1.bhaskar.com/webfeed/';</script>
<div id="db_mainwrapper">

<script type="text/psajs" data-pagespeed-orig-index="14">var pageType='';</script>
<script src="https://www.bhaskar.com/public/common/js/common.js,qv=4.4.8.pagespeed.jm.Hu2qJ4cic7.js" type="text/psajs" data-pagespeed-orig-index="15"></script>
<header id="db_header" class="aticle_hdr_hidden">

<div class="homestick">
<section class="db_logobar">
<div class="col-3">
<div class="menuBar">
<span></span>
<span></span>
<span></span>
</div>
<div class="bhaskar_logo">
<a title="Dainik Bhaskar" href="/" alt="Dainik Bhaskar"></a>
</div>
</div>
<div class="col-9 top_ad">
<div class="db_hdad"></div>
</div>
</section>


<style>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</style><style>
.primebg{ color: #666; text-align: center; display: block;  padding: 3px 5px; position: absolute; top: 8px; right: -120px;}
.primebg a img{width: 26px;}
.primebg a img.primeHimg{display:block !important;}
.primebg a img.primeHimg, .primebg a img.primeHoverimg{ display:none; margin-top:-26px;}
.primebg a:hover img.primeHoverimg{ display:block;}
.db_mainmenu .fixBottomMenu_field{ position: absolute; top: 47px; max-width:130px;width:20%; background: #fff; padding: 0; box-shadow: 0 4px 10px rgba(193,193,193,.4); z-index: 9999; display: none; right: -121px; border-radius: 4px;}
.db_mainmenu .fixBottomMenu_field ul{margin: 0; padding: 0; list-style: none; text-align: center; display: flex; align-items: center; justify-content: center; height: inherit;}
.db_mainmenu .fixBottomMenu_field ul li{margin:10px; display: block; width: 100px; padding: 0 8px;}
.db_mainmenu .fixBottomMenu_field ul li a{display:block; border-bottom:0px;}
.db_mainmenu .fixBottomMenu_field ul li a:hover{text-decoration:none; border-bottom:0px;}
.db_mainmenu .fixBottomMenu_field ul li a img{width:100%;}
.livlogo {
		position: absolute;
		right: -70px;
		top: 9px;
		background: #fff;
		z-index: 9;
		width:90px;
	}
	
@media (max-width: 768px){
	.db_mainmenu ul li.livlogo { position:relative; right:0px; top:0px; margin:0px !important; padding:0px !important; height:22px; width:75px; border:none !important; }
	.db_mainmenu ul li.livlogo a { margin:0px !important; padding:0px !important; border:none !important; }
	.db_mainmenu ul li.livlogo img { margin-top:5px; }
}

</style>
<section class="db_mainmenu">
<div class="menu_wrapper">
<section class="col-9" style="position:relative">
<ul id="mainMenu" style="height:48px; overflow:hidden;">
<li style="width:34px; height:100%; padding: 0 0 0 10px;">
<a class="menuBar" title="Menu" style="position:relative; top:9px; left:2px">
<span></span>
<span></span>
<span></span>
</a>
</li>
<li class=""><a href="/" title="टॉप न्यूज़" id="top-nav1">टॉप न्यूज़</a></li><li class="active"><a href="/state/" title="राज्य" id="top-nav4">राज्य</a></li><li><a href="/election/jharkhand-election/" title="झारखंड चुनाव" id="top-nav2">झारखंड चुनाव</a></li><li><a href="/bollywood/" title="बॉलीवुड" id="top-nav3">बॉलीवुड</a></li><li><a href="/business/" title="बिज़नेस" id="top-nav5">बिज़नेस</a></li><li><a href="/sports/" title="स्पोर्ट्स" id="top-nav6">स्पोर्ट्स</a></li><li><a href="/no-fake-news/" title="नो फेक न्यूज़" id="top-nav7">नो फेक न्यूज़</a></li><li><a href="/religion/rashifal/" title="दैनिक राशिफल" id="top-nav8">दैनिक राशिफल</a></li><li><a href="/lifestyle/" title="लाइफस्टाइल" id="top-nav9">लाइफस्टाइल</a></li><li><a href="/tech-knowledge/" title="टेक नॉलेज" id="top-nav10">टेक नॉलेज</a></li><li><a href="/utility/" title="यूटिलिटी" id="top-nav11">यूटिलिटी</a></li><li><a href="/education-jobs/" title="जॉब & एजुकेशन" id="top-nav12">जॉब & एजुकेशन</a></li>
</ul>

<div class="primebg">
<a href="javascript:void(0)" title="प्राइम">
<img src="https://visuals.dbnewshub.com/bhaskar/cms-assets/menu/icons/2019-03/prime-colored.png   " alt="प्राइम" class="primeDimg">
<img src="https://visuals.dbnewshub.com/bhaskar/cms-assets/menu/icons/active-state/2018-09/lineartboard_1xhdpi.png" alt="प्राइम" class="primeHoverimg ">
</a>
</div>
<div class="fixBottomMenu_field">
<ul>
<li><a href="/videos/josh-talk/" title="josh-talks"><img src="https://visuals.dbnewshub.com/bhaskar/cms-assets/category/icons/2019-01/josh-talks_1.png" alt="josh-talks"></a></li>

</ul>
</div>
</section>
<section class="col-3 search_box">
<div class="db_serachandnot">

<div class="fix_notification db_notify noBell" id="fix_notification">
<a href="/notification/all/" title="Notification Subscriptions"></a>
</div>
<div class="db_searchme"> <a href="javascript:void(0);" title="search"></a>
<div class="db_searchbox">
<form action="/topics/modi/" id="searchtop_form">
<input type="text" name="" placeholder="Search" id="searchtop" />
<input type="button" id="clicksearch" />
</form>
</div>
</div>
</div>
</section>
<div class="clear"></div>
</div>
</section>
<script type="text/psajs" data-pagespeed-orig-index="16">$(function(){$('.primebg a').on('click',function(e){if($(this).find('img.primeHoverimg').hasClass("primeHimg")){}else{$(this).find('img.primeHoverimg').toggleClass("primeHimg");}$('.db_mainmenu .fixBottomMenu_field').slideToggle();e.stopPropagation();});})
$('body').on('click',function(){$('.db_mainmenu .fixBottomMenu_field').slideUp();})
var activeSubMenu=$('#mainMenu .active');if(typeof activeSubMenu!='undefined'&&activeSubMenu.index()>10){activeSubMenu.insertBefore($('#mainMenu li:eq(9)'));}$(".notifyclose").click(function(event){event.stopPropagation();$('#notification-news-alert').removeClass('show')});$(".db_mneushow").click(function(){if($("#mainMenu").height()!=48){$("#mainMenu").animate({height:48},500);}else{if($('body').hasClass('adds')){var minHeight=144;}else{var minHeight=96;}$("#mainMenu").animate({height:minHeight},500);}});$('#searchtop').keydown(function(event){if(event.keyCode==13){var searchtop=$('#searchtop').val().trim();var searchtop=allLetter(searchtop);if(searchtop){window.location.href='/topics/'+searchtop+'/';}return false;}});function allLetter(inputtxt){var letters=/^[A-Za-z ]+$/;inputtxt=inputtxt.trim().toLowerCase();if(inputtxt=="search"||inputtxt==""){return false;}else{console.log(inputtxt);if(inputtxt.match(letters)){var result=inputtxt.replace(/ /g,"-").toLowerCase();return result;}else{alert('Please enter valid keywords!!');return false;}}}$(document).on('click','#clicksearch',function(){var searchtop=$('#searchtop').val().trim();var searchtop=allLetter(searchtop);if(searchtop){window.location.href='/topics/'+searchtop+'/';}return false;});</script>
</div>
</header>
<div class="menuOverlay">
<div class="subMenus" id="humbergerMenu"></div>
</div> 
<section id="db_articlebox">

<div class="col-9">
<div class="db_artlsh">
<div class="topContent">
<img src="https://www.bhaskar.com/public/common/img/404.png" alt="404 page not found" />
<h2>Oops! There was a problem!</h2>
<p>Sorry, but we can't find what you were looking for right now.</p>
<hr />
</div>
<div class="bottomContent">
<h3>Instead, You can also watch this</h3>
<ul class="ulImg" id="allLists">
</ul>
</div>
</div>
</div>


<script defer type="text/psajs" data-pagespeed-orig-index="17">$deviceArt='';</script>
<div class="col-3">
<div class="theiaStickySidebar">
<div class="db_artrsh" id="rhsdatalist">
<div class="rhs-top">
<div class="inner_div">
<div class="clear"></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="asr_300" style="margin-top: 2%;">
<div id='div-gpt-DB_ROS_AL_ATF_300x250' style="text-align:center;"><script type="text/psajs" data-pagespeed-orig-index="18">googletag.cmd.push(function(){googletag.display('div-gpt-DB_ROS_AL_ATF_300x250');});</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/psajs" data-pagespeed-orig-index="19">var callHomeOnlineWidget=function(){var thisScr=document.createElement('script');thisScr.src="https://i9.dainikbhaskar.com/dainikbhaskar2010/js/homeonline_iframe.min.js?v=1.0.3";document.getElementsByTagName('head')[0].appendChild(thisScr);}
$('body').on('click','.cat_dot',function(e){e.stopPropagation();$('.socialShare').slideUp(200);if($('#'+$(this).attr('rel')).is(':visible')){$('#'+$(this).attr('rel')).slideUp(200);}else{$('#'+$(this).attr('rel')).slideDown(200);}});$('body').on('click',function(){$('.socialShare').slideUp(200);});function videoLazyload($img){if($img.attr('data-img')){$img.attr('src',$img.attr('data-img'));$img.attr('data-img','');}}</script> 
</section>
</div>





<script defer rel="preconnect" src="https://central.bhaskar.com/1337/libs/mpixel.js" type="text/psajs" data-pagespeed-orig-index="20"></script><footer class="desktop test">
<div class="container-full">
<div class="footer-top">
<div class="flhs">
<div class="bu-flhs">
<div class="footer-model">
<h5>Section</h5>
<ul class="footerlist">
<li><a href="http://epaper.bhaskar.com/" title="Hindi ePaper" class="footer-nav" id="footer-nav-60">ePaper</a></li>
<li><a href="https://www.bhaskar.com/sports/cricket/" title="Cricket News" class="footer-nav" id="footer-nav-62">Cricket News</a></li>
<li><a href="https://www.divyabhaskar.co.in/" title="Gujarati News" class="footer-nav" id="footer-nav-64">Gujarati News</a></li>
<li><a href="https://divyamarathi.bhaskar.com/" title="Marathi News" class="footer-nav" id="footer-nav-65">Marathi News</a></li>
<li><a href="https://www.bhaskar.com/bollywood/" title="Bollywood News" class="footer-nav" id="footer-nav-68">Bollywood News</a></li>
<li><a href="https://www.bhaskar.com/hindi-samachar/" title="हिंदी समाचार" class="footer-nav" id="footer-nav-69">Hindi Samachar</a></li>
<li><a href="https://www.bhaskar.com/religion/" title="रिलिजन" class="footer-nav" id="footer-nav-164">Religion</a></li>
<li><a href="https://www.bhaskar.com/religion/dharam/" title="Dharam" class="footer-nav" id="footer-nav-166">Dharam</a></li>
<li><a href="https://www.bhaskar.com/topics/aaj-ka-rashifal/" title="Aaj ka Rashifal" class="footer-nav" id="footer-nav-167">Aaj ka Rashifal</a></li>
<li><a href="https://www.bhaskar.com/religion/vastu/" title="Vastu Tips" class="footer-nav" id="footer-nav-168">Vastu Tips</a></li>
<li><a href="https://www.bhaskar.com/latest-news-in-hindi/" title="Latest News in Hindi" class="footer-nav" id="footer-nav-176">Latest News in Hindi</a></li>
<li><a href="https://www.bhaskar.com/lifestyle/" title="Lifestyle Tips" class="footer-nav" id="footer-nav-206">Lifestyle Tips</a></li>
</ul>
</div>
<div class="footer-model">
<h5>Latest News</h5>
<ul class="footerlist">
<li><a href="https://www.bhaskar.com/national/" title="भारत समाचार" class="footer-nav" id="footer-nav-26">India News</a></li>
<li><a href="https://www.bhaskar.com/international/" title="अन्तर्राष्ट्रीय समाचार" class="footer-nav" id="footer-nav-27">World News</a></li>
<li><a href="https://www.bhaskar.com/mp/" title="मध्य प्रदेश समाचार" class="footer-nav" id="footer-nav-28">Madhya Pradesh News</a></li>
<li><a href="https://www.bhaskar.com/bihar/" title="बिहार समाचार" class="footer-nav" id="footer-nav-32">Bihar News</a></li>
<li><a href="https://www.bhaskar.com/rajasthan/" title="राजस्थान समाचार" class="footer-nav" id="footer-nav-33">Rajasthan News</a></li>
<li><a href="https://www.bhaskar.com/maharashtra/mumbai/" title="मुंबई समाचार" class="footer-nav" id="footer-nav-34">Mumbai News</a></li>
<li><a href="https://www.bhaskar.com/gujarat/" title="गुजरात समाचार" class="footer-nav" id="footer-nav-35">Gujarat News</a></li>
<li><a href="https://www.bhaskar.com/delhi/" title="दिल्ली समाचार" class="footer-nav" id="footer-nav-36">Delhi News</a></li>
<li><a href="https://www.bhaskar.com/uttar-pradesh/" title="उत्तर प्रदेश समाचार" class="footer-nav" id="footer-nav-57">Uttar Pradesh News</a></li>
<li><a href="https://www.bhaskar.com/jharkhand/" title="झारखंड समाचार" class="footer-nav" id="footer-nav-58">Jharkhand News</a></li>
<li><a href="https://www.bhaskar.com/chhatisgarh/" title="छत्तीसगढ़ समाचार" class="footer-nav" id="footer-nav-72">Chhatisgarh News</a></li>
<li><a href="https://www.bhaskar.com/harayana/" title="हरियाणा समाचार" class="footer-nav" id="footer-nav-73">Haryana News</a></li>
<li><a href="https://www.bhaskar.com/himachal-chandigarh/" title="हिमाचल चंडीगढ़ समाचार" class="footer-nav" id="footer-nav-74">Himachal & Chandigarh News</a></li>
<li><a href="https://www.bhaskar.com/punjab/" title="पंजाब समाचार" class="footer-nav" id="footer-nav-171">Punjab News</a></li>
</ul>
</div>
<div class="footer-model">
<h5>Trending</h5>
<ul class="footerlist">
<li><a href="https://www.bhaskar.com/topics/sarkari-naukri/" title="Sarkari Naukri 2018" class="footer-nav" id="footer-nav-156">Sarkari Naukri</a></li>
</ul>
</div>
</div>
</div>
<div class="frhs">
<div class="bu-frhs">
<div class="footer-model">
<h5 style="text-align:left">Follow us</h5>
<ul class="socialIcons">
<li class="facebook"><a href="https://www.facebook.com/dainikbhaskar" target="_blank" title="Facebook">Facebook</a></li>
<li class="twitter"><a href="https://twitter.com/dainikbhaskar" target="_blank" title="Twitter">Twitter</a></li>
<li class="instagram"><a href="https://www.instagram.com/dainikbhaskar_/" target="_blank" title="Google Plus">Instagram</a></li>

<li class="yTube"><a href="https://www.youtube.com/channel/UCVZ57OkKPAuRJ_wA_Rt4XFg" target="_blank" title="You Tube">You Tube</a></li>

</ul>
<h5 class="mrT5" style="text-align:left">App Download</h5>
 <ul class="appIcons">
<li class="iphone"><a href="https://play.google.com/store/apps/details?id=com.ak.ta.dainikbhaskar.activity&amp;hl=en" rel="nofollow" target="_blank" title="Hindi News Android App">Android</a></li>
<li class="android"><a href="https://itunes.apple.com/in/app/dainik-bhaskar-for-iphone/id782321678?mt=8#" rel="nofollow" target="_blank" title="Hindi News iPhone App">Iphone</a></li>
<li class="all"><a target="_blank" href="https://www2.bhaskar.com/mobile-apps/" title="Hindi News Apps">All</a></li>
</ul>
</div>
<div class="footer-model">
<div class="uSection">
<div class="ulhs">
<h5 class="mrT5">Group</h5>
<ul class="groupIcon">
<li class="danik"><a href="/">Danik Bhaskar Group</a> </li>
</ul>
</div>
<div class="umid">
<h5 class="mrT5">Our Divisions</h5>
<ul class="divisionIcon">
<li class="danikBhaskar"><a href="/" title="Hindi News - Dainik Bhaskar">Danik Bhaskar</a></li>
<li class="divyaBhaskar"><a href="https://www.divyabhaskar.co.in/" target="_blank" title="Gujarati News - Divya Bhaskar">Divya Bhaskar</a></li>
<li class="divyaMarathi"><a href="http://divyamarathi.bhaskar.com/" target="_blank" title="Marathi News - Divya Marathi">Divya Marathi</a></li>
<li class="moneyBhaskar"><a target="_blank" href="https://money.bhaskar.com/" title="Business News in Hindi - Money Bhaskar">Money Bhaskar</a></li>

</ul>
</div>
<div class="urhs">
<ul class="dailyFmIcon">
<li class="bhaskarEducation"><a href="https://bhaskareducation.com/" target="_blank" title="bhaskar_edu">Bhaskar Education</a></li>
<li class="homeonline"><a href="https://www.homeonline.com/" target="_blank" title="homeonline"></a></li>

<li class="fm"><a href="http://www.myfmindia.com/" rel="nofollow" target="_blank" title="Myfmindia"></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-trending"><h5>Trending Tags</h5><ul>
</ul></div>
<div class="footer-menu">
<div class="container-full">
<ul>
<li><a href="/about-us/" rel="nofollow" title="About Us" target="_blank">About Us</a></li>
<li><a href="http://investor.bhaskarnet.com/" rel="nofollow" title="Investor" target="_blank">Investor</a></li>
<li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
<li><a href="/advertise-with-us/" title="Advertise with Us">Advertise with Us</a></li>
<li><a href="/terms-and-conditions/" title="Terms of Use">Terms of Use</a></li>
<li><a href="/feedback/" title="Feedback">Feedback</a></li>

<li><a href="/rss/" title="RSS">RSS</a></li>
<li><a href="/cookie-policy/" title="Cookie Policy">Cookie Policy</a></li>
<li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
</ul>
</div>
</div>
<div class="footer-bottom">
<div class="container-full">
<p>Copyright © 2019-20 DB Corp ltd., All Rights Reserved.</p>

</div>
</div>
</footer>
<script type="text/psajs" data-pagespeed-orig-index="21">var dynscript=document.createElement('script');dynscript.setAttribute("type","text/javascript");dynscript.setAttribute("src","https://central.bhaskar.com/facebook/facebook_pixel.js");var dynposition=document.getElementsByTagName('head')[0];dynposition.appendChild(dynscript);</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=820867761293872&ev=PageView
&noscript=1"/>
</noscript>

</div>
<script type="text/psajs" data-pagespeed-orig-index="22">$(document).ready(function(){$(document).on('click','.dots',function(e){$('ul.socialShareLeft').slideUp(200);if($(this).next('ul.socialShareLeft').is(':visible')){$(this).next('ul.socialShareLeft').slideUp(200);}else{$(this).next('ul.socialShareLeft').slideDown(200);}e.stopPropagation();});$(document).on('click','body',function(){$('ul.socialShareLeft').slideUp(200);});});$.getJSON("https://appfeedlight.bhaskar.com/webfeed/dbvideo-bhaskar-listing/521/100/0/10/",function(data){var items='';$.each(data.data,function(key,val){if(key<4){items+="<li><a href='"+val.fshare+"' title='"+val.video_title+"'><figure><span><img src='"+val.image_path.replace('500x250','116x87')+"' alt='"+val.video_title+"' /></span><figcaption><span>"+val.title_backup+" / </span>"+val.video_title+"</figcaption></figure></a><span class='dots'>dots</span><ul class='socialShareLeft'><li class='facebook'><a onclick=\"shareArticle('"+val.video_title+"','"+val.fshare+"','FB')\">Facebook</a></li><li class='twitter'><a onclick=\"shareArticle('"+val.video_title+"','"+val.fshare+"','TW')\">Facebook</a></li><li class='whatsapp'><a onclick=\"shareArticle('"+val.video_title+"','"+val.fshare+"','WATSAPP')\">Facebook</a></li></ul></li>";}});$('#allLists').append(items);});</script>
<style>
  /* 404 page */
  .topContent{ text-align: center; color: #333333; }
  .topContent img{ margin: 0px auto; }
  .topContent h2{ font: 30px/60px Arial,Helvetica,sans-serif; margin: 0px; }
  .topContent p{ font: 20px/30px Arial,Helvetica,sans-serif; margin: 0px; }
  .topContent hr{ margin: 20px 0px; }
  .topContent hr, .bottomContent hr{ border: 0.5px solid #cccccc; }

  .bottomContent h3{ 
      font: 20px/30px Arial,Helvetica,sans-serif; 
      margin-bottom: 15px; text-align: center; color: #e56d00; 
  }
  .ulImg{ display: flex; flex-flow: row wrap; }
  .ulImg > li{ flex-shrink: 1; width: 48%; margin:0px 1% 1%; border-bottom: 1px solid #d7d7d7; padding-bottom: 10px; position: relative; padding-right: 15px; }
  .ulImg > li a{ display: block; font:14px/24px 'Bhaskar_Web_Head_Test_exp', Arial, Helvetica, sans-serif; text-decoration: none; color: #333333; }
  .ulImg > li a:hover{ color: #e56d00; }
  .ulImg > li a figure{ margin: 0px; display: flex; }
  .ulImg > li a figure > span{ display:block; background: #e7e8e8; margin-right:15px; position: relative; }
  .ulImg > li a figure > span:before{ 
    position: absolute; left: 0; right: 0; bottom: 0; top: 0; margin: auto; content: "";
    width: 32px; height: 32px; border: 3px solid #fff; border-radius: 50px; z-index: 0;
    background: rgba(0,0,0,.1); 
  }
  .ulImg > li a figure > span:after{ 
    position: absolute; left: 2px; right: 0; bottom: 0; top: 0; margin: auto; content: "";
    width: 0; height: 0; border-left: 12px solid #fff; border-top: 8px solid transparent;
    border-bottom: 8px solid transparent; z-index: 0;
  }
  .ulImg > li a figure img{ max-width: 150px; }
  .ulImg > li a figure figcaption span { color: #e56d00; }
  .ulImg > li > span.dots{ 
      cursor: pointer; position: absolute; right: -3px; top: 5px; width: 20px; height: 20px; text-indent: -9999px; 
      background: url('https://www.bhaskar.com/assets/images/spirits.png') -193px -3px no-repeat; 
  }

  .socialShareLeft{
      width: 40px; overflow: hidden; position: absolute; right: 15px; top: 0; background: #fff; z-index: 5; 
      box-shadow: 0 0 6px 2px #c2c2c2; border-radius: 4px; padding: 5px 0; display: none;
  }
  .socialShareLeft li{ padding: 0 5px; margin-bottom: 5px; }
  .socialShareLeft li a{ display: block; text-indent: -9999px; }
  .socialShareLeft li.facebook a {
      background: url('https://www.bhaskar.com/assets/images/spirits.png') -74px -92px no-repeat;
  }
  .socialShareLeft li.twitter a {
      background: url('https://www.bhaskar.com/assets/images/spirits.png') -37px -92px no-repeat;
  }
  .socialShareLeft li.whatsapp{ display: none; }
  .socialShareLeft li.whatsapp a {
      background: url('https://www.bhaskar.com/assets/images/spirits.png') 0 -92px no-repeat;
  } 

  @media(max-width: 767px) {
      .ulImg{ flex-flow: column wrap; padding: 0px 0px; }
      .ulImg > li { 
        width: 100%; box-shadow: 0 2px 10px #646363; margin: 5px 0; 
        border-radius: 5px; padding: 6px; border: none; 
      }
      .socialShareLeft{ right: 20px; top: 10px; }
      .socialShareLeft li:nth-child(3){ margin-bottom: 0px; }
      .socialShareLeft li.whatsapp{ display: block; }
      .ulImg > li a figure > span{ background: transparent; margin-right: 10px; }
      .ulImg > li > span.dots{ right: 0px; top: 10px; }
      .ulImg > li a figure figcaption{ padding-right: 10px; } 
	  #db_header.aticle_hdr_hidden { display:block !important; }
	  #db_articlebox {
		padding: 110px 10px 0!important;
		}
  }
  /* 404 page */
</style>
<script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body>
</html>